Trek Integration: Outage / Störung / Caída
Resolved
The issue with Trek Integrations has been reported to be resolved, please contact Ascend Support if you continue to encounter issues with Trek ordering through Ascend.

Das Problem mit der Trek-Integration wurde behoben. Falls trotzdem Probleme bei der Bestellübermittlung auftreten, kontaktiere bitte deinen Ascend Support.

El problema con las integraciones de Trek ha sido resuelto, por favor contacte con el soporte de Ascend si continúa encontrando problemas con los pedidos de Trek a través de Ascend.
Posted Jul 05, 2023 - 10:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2023 - 09:47 CDT
Update
We are continuing to investigate the issue affecting Trek integrations in Ascend. Currently Trek orders are not able to be submitted through Ascend, but as a work-around, orders can be placed through b2b and the order imported into Ascend by clicking "Download for Ascend" and importing the PO into Ascend - Orders.
DE Translation - https://rb.gy/5g92m
ES Translation - https://rb.gy/p4ays
Posted Jul 05, 2023 - 08:47 CDT
Investigating
We're currently investigating an issue affecting Trek integrations. You may experience errors with the affected component(s) until the issue is resolved.
Posted Jul 05, 2023 - 08:35 CDT
This incident affected: Third-party integrations (Trek).