Locally/Trekbikes.com Inventory
Resolved
Locally has addressed this issue. Inventory should be displaying correctly again on Trekbikes.com. Thank you for your patience as this issue was resolved.
Posted Jul 24, 2023 - 16:06 CDT
Identified
We've identified an issue where Locally is not updating inventory on Trekbikes.com. They are investigating the issue.

Until this is resolved, you may have your inventory displaying incorrectly on Trekbikes.com.

We will keep this thread updated as we hear more information. Thank you for your patience.
Posted Jul 24, 2023 - 09:58 CDT
This incident affected: Third-party integrations (Locally).