Locally Orders Failing

Resolved

Locally has reverted their code changes and the functionality should be enabled and working as designed once more.
Posted Jul 17, 2026 - 12:03 CDT

Identified

Locally has made a code change that is resulting orders failing to be completed and their services have been temporarily suspended until the issue can be resolved. We are working with Locally Support to resolve and reenable this as soon as possible.
Posted Jul 17, 2026 - 11:00 CDT
This incident affected: Third-party integrations (Locally).