QBP Availability/Ordering Integration
Resolved
QBP has informed us the identified the issue and implemented a fix. Testing shows that the QBP integration is fully functional. Reach out if you have any issues with this service.
Posted Aug 25, 2023 - 16:52 CDT
Identified
An issue has been identified with the QBP product availability and cart creation integration with Ascend. QBP has been experiencing issues and we are working with them to implement a resolution.
Posted Aug 25, 2023 - 14:22 CDT
This incident affected: Third-party integrations (QBP).