Trek Ordering Through Ascend
Resolved
This issue has been resolved.
Posted Jul 17, 2023 - 08:12 CDT
Identified
An issue has been identified with the Trek Data Center that is resulting in an inability to place orders directly through Ascend.
The Trek IT team is working on a fix for this issue, but until it has been resolved, orders can be placed from b2b and downloaded then imported into Ascend.
Posted Jul 15, 2023 - 09:50 CDT
This incident affected: Third-party integrations (Trek).