Issue: US QBP Integration Down
Resolved
QBP is working on resolving this issue. It appears that only certain locations have issues, so we are marking this resolved for the overall market.
If you are still experiencing issues with QBP integration through Ascend, please call into our support line at 877-875-8663 for assistance.
Posted Nov 16, 2023 - 11:14 CST
Investigating
We're currently investigating an issue affecting US QBP integrations. You may experience errors with checking availability or submitting orders through QBP until the issue is resolved.
Posted Nov 13, 2023 - 12:43 CST
This incident affected: Third-party integrations (QBP).