Printer issues after Windows update.
Resolved
This issue has not nor does it appear that it will be resolved by Microsoft. The best practice is to connect networked via ethernet to your network switch/router. Please contact Ascend Support for help setting up printers in this manner.
Posted Jan 10, 2022 - 15:14 CST
Identified
There are two Windows updates that severely impact your ability to print through Ascend:
1. Windows update KB5005565: This update came out about a month ago. It breaks networked printers.
2. Windows update KB5006670: This update came out this morning. It is making some printers not display, nor function, from within Ascend.

Microsoft is working on resolutions for both issues, though no timetable has been given.

We are aware some retailers are uninstalling these updates. While this does allow for printers to work as they previously had, it prevents security updates which Windows is trying to install to protect you from potential threats. Please be aware of this side effect.

We will update this thread with any news we hear from Microsoft, or if we uncover any paths in which we can provide a workaround for these issues. We apologize to anyone facing these issues and will do whatever we can to assist.
Posted Oct 13, 2021 - 11:44 CDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 11:34 CDT
Investigating
Windows is currently investigating this issue.
Posted Sep 15, 2021 - 11:26 CDT
This incident affected: Third-party integrations (Microsoft Updates).