SMS Messaging Services Interruption
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 12:39 CDT
Monitoring
We are monitoring Twilio's status page: https://status.twilio.com/ for updates, as they have posted there is a connectivity issue with their services at this time. SMS services may be unavailable until they have resolved the problem.
Posted Apr 12, 2023 - 10:25 CDT
This incident affected: Services (SMS).