In-Client eCommerce Export Integration Down
Resolved
This issue has been resolved. Thank you for your patience.
Posted Oct 30, 2023 - 15:55 CDT
Identified
We've identified an issue which involves exporting product information to third-party eCommerce websites using the Ascend integration in Options > eCommerce. We are currently working on a fix. You may continue to experience errors with the affected components until the fix is applied.

Thank you for your patience as we resolve this issue.

Note: Importing eCommerce sales still works correctly.
Posted Oct 30, 2023 - 12:44 CDT
This incident affected: Third-party integrations (SmartEtailing).