BlueSky Degraded Service
Resolved
The degraded performance with BlueSky services has been resolved, it should no longer show an outage in the Ascend Client
Posted Jul 15, 2023 - 14:20 CDT
Monitoring
BlueSky will show as down due to degraded services but SMS and Email messages are successfully being sent. We are monitoring the related issue and will update when there is a resolution.
Posted Jul 15, 2023 - 11:50 CDT
This incident affected: Services (Email, SMS).