Degraded performance / Störung / Fallo de rendimiento: EU
Resolved
This incident has now been resolved. We're sorry this issue impacted you and appreciate your patience as we worked to resolve it.
Posted Mar 20, 2024 - 08:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 03:39 CST
Investigating
We're currently investigating an issue affecting one or more of our online services that is disrupting Ascend functionality. You may experience errors with the affected component(s) until the issue is resolved.

Störung in Ascend - Wir untersuchen derzeit ein Problem, das einen oder mehrere unserer Online-Dienste betrifft und die Funktionalität von Ascend beeinträchtigt. Bis das Problem behoben ist, kann es zu Abstürzen und langen Wartezeiten kommen.

Incident sur Ascend - Un problème qui affecte un ou plusieurs services Ascend est survenu, nous enquêtons actuellement dessus. Il est fort possible que des plantages ou des temps chargement à rallonge interviennent.
Posted Mar 01, 2024 - 03:29 CST
This incident affected: Services (Ascend HQ, Ascend Updates, Email, Multi-store, Retailer Portal, Stratus, SMS).