B2B Ordering/Availability Integration Issue
Resolved
This issue has been resolved. We've verified that orders correctly can be place with Trek again. If you see any continued issues, please give Ascend Support a call. Thank you for your patience.
Posted Oct 02, 2023 - 09:00 CDT
Identified
An issue has been identified where the Trek B2B integration is not providing results for functions in Ascend like ordering, checking availability and using order grids. The development team is currently investigating a resolution, in the meantime, all availability and ordering functions are working as expected on the TrekBikes.com B2B site.
Posted Sep 30, 2023 - 14:31 CDT
This incident affected: Third-party integrations (Trek).