Degraded performance: Stratus
Postmortem

This incident was caused due to the DTU Scaling job getting stuck in the ‘Updating’ Status on our Cloud Services platform, causing many Customers east of the Mississippi (~210+) to have communication issues to our Cloud services. We were 1st alerted to the issue on Friday evening around 5:45pm CST. The Azure Support Team was engaged Friday evening around 7pm CST (4/9/21). From there the Issue was Identified on their end and a fix was in place by 8:10pm CST. While Monitoring over the weekend (4/10 - 4/12), no other issues have been observed.

Posted Apr 12, 2021 - 08:56 CDT

Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 08:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 20:13 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2021 - 19:37 CDT
Investigating
We're currently investigating an issue affecting one or more of our online services that is disrupting Ascend functionality. You may experience errors with the affected component(s) until the issue is resolved.
Posted Apr 09, 2021 - 18:28 CDT
This incident affected: Services (Multi-store, Stratus).