Identified:
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 08:49 CDT
Monitoring
Auth0 has reported that the issue has been fixed and services are returning to normal. Ascend HQ logins should be working again.
Posted Apr 20, 2021 - 16:33 CDT
Update
Auth0, the service that handles the login service for Ascend HQ, is continuing to work on restoring services. Until this is resolved, Ascend HQ logins will not work. For real-time updates on their progress, you can view their status page here:

https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 14:38 CDT
Identified
We've identified the issue(s) affecting Ascend online services and are currently working on a fix. You may continue to experience errors with the affected components until the fix is applied.
Posted Apr 20, 2021 - 11:08 CDT
This incident affected: Services (Ascend HQ).